Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 230531

Summary: DrQueue rpm on FC5 not exist
Product: [Fedora] Fedora Reporter: Gaurav Mishra <gauravanim>
Component: Package ReviewAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED NOTABUG QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: high Docs Contact:
Priority: medium    
Version: 5CC: majain
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-01 10:10:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gaurav Mishra 2007-03-01 09:45:52 UTC
Description of problem:
There is no Drqueue (Open Source Distributed Render Queue) rpm  in FC5 .
As mandriva and debian have a package for Drqueue

blender 3d : www.blender.org
drqueue : www.drqueue.org

Comment 1 Patrice Dumas 2007-03-01 10:10:15 UTC
You can submit the package if you want:

http://fedoraproject.org/wiki/Extras/Contributors

Otherwise, unless I'm wrong, the bugzilla isn't the place 
to request packages, especially with the 'Package Review' 
component (although I don't know exactly where people who are not 
fedora members already may request packages, except on 
the mailing lists).

Maybe there is a wishlist bugzilla component, but I don't
know where it is, so I close this bug.

Comment 2 Mayank Jain 2007-03-01 10:53:01 UTC
Gaurav,
My bad - you need to add your package to
http://fedoraproject.org/wiki/Extras/WishList?action=show&redirect=WishlistExtras
page. 

Gaurav, also have a look at http://fedoraproject.org/wiki/Extras

Comment 3 Patrice Dumas 2007-03-01 10:57:46 UTC
(In reply to comment #2)
> Gaurav,
> My bad - you need to add your package to
> http://fedoraproject.org/wiki/Extras/WishList?action=show&redirect=WishlistExtras
> page. 

Unless I'm wrong, this page seems to be only writable for people 
with right to write in the wiki. Or maybe only a wiki account 
is needed?