Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 230138

Summary: rescue mode fails to detect mdraid
Product: [Fedora] Fedora Reporter: Jesse Keating <jkeating>
Component: anacondaAssignee: Peter Jones <pjones>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dcantrell
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-26 20:56:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150226    

Description Jesse Keating 2007-02-26 20:18:24 UTC
I have an install with raid1 /boot and raid0 /.  Rescue mode loads all the raid
modules but is unable to find a Fedora file system.  Nothing really in
/tmp/anaconda.log about this.

Comment 1 Jeremy Katz 2007-02-26 20:28:19 UTC
We need to switch away from using raid autorun anyway...

Comment 2 Will Woods 2007-04-18 21:30:04 UTC
*** Bug 225468 has been marked as a duplicate of this bug. ***

Comment 3 Will Woods 2007-04-18 21:33:11 UTC
The rescue mode in today's F7t4 candidate tree finds my RAID1 / just fine. Do
you still have your system available to retest this? 

Comment 4 Jesse Keating 2007-04-20 16:46:55 UTC
The Pogo amd64 box in my cube can do mdraid and that was my test case.  However
I'm not in my office until May.  Perhaps somebody in the BOS office could be
convinced to verify there, but if it is working for you now, perhaps this is fixed.

Comment 5 Will Woods 2007-04-26 20:56:47 UTC
Yeah, I can't reproduce this at all anymore. Marking as fixed.