Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 230031

Summary: headers broken
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: rvokal, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-26 06:02:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bill Nottingham 2007-02-26 03:00:38 UTC
Description of problem:

[root@nostromo asm-i386]# pwd
/lib/modules/2.6.20-1.2942.fc7/build/include/asm-i386
[root@nostromo asm-i386]# uname -a
Linux nostromo.devel.redhat.com 2.6.20-1.2942.fc7 #1 SMP Fri Feb 23 00:04:17 EST
2007 i686 i686 i386 GNU/Linux
[root@nostromo asm-i386]# grep asm-x86_64 *
k8.h:#include <asm-x86_64/k8.h>
pci-direct.h:#include "asm-x86_64/pci-direct.h"
pda.h:   Based on asm-x86_64/pda.h by Andi Kleen.
stacktrace.h:#include <asm-x86_64/stacktrace.h>
tsc.h:#include <asm-x86_64/tsc.h>

Those x86_64 headers aren't there in the i386 kernel-headers package...

Version-Release number of selected component (if applicable):

kernel-headers-2.6.20-1.2940.fc7

Comment 1 Dave Jones 2007-02-26 06:02:39 UTC

*** This bug has been marked as a duplicate of 229489 ***