Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 229914

Summary: slow logout
Product: [Fedora] Fedora Reporter: Marius Andreiana <marius.andreiana>
Component: desktop-printingAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: sankarshan, tmraz
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-10 11:33:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 150225    

Description Marius Andreiana 2007-02-24 09:27:35 UTC
> On rawhide, after clicking Logout the system hangs for a ~4 seconds (no
> disk activity) before starting to logout. It happens with both a new
> user (no old configs) and old user.
> Anybody else?

Yup, same here. You must have a fast box as it seems to take more than 4
seconds when logging out of a Gnome desktop on my x86_64, AMD Turion
1.8GHz laptop with i386 Rawhide .

Comment 1 Tim Waugh 2007-03-27 12:43:11 UTC
This is because of an eggcups change I'm pretty sure.  Investigating.

Can you please include 'rpm -q gnome-session desktop-printing' output here?

Comment 2 sankarshan 2007-03-27 12:54:42 UTC
(In reply to comment #1)
> This is because of an eggcups change I'm pretty sure.  Investigating.
> 
> Can you please include 'rpm -q gnome-session desktop-printing' output here?

I see it on gnome-session-2.18.0-1.fc7 with desktop-printing-0.20-4.fc7

Comment 3 Tim Waugh 2007-04-10 11:33:41 UTC
Pretty sure this is fixed in the current rawhide packages.  Please re-open if
you see it again with gnome-session >= 2.18.0-2.fc7 or desktop-printing >=
0.20-5.fc7.