Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 229872

Summary: For F8 test1, have drop-in HTML page for Anaconda
Product: [Fedora] Fedora Documentation Reporter: Paul W. Frields <stickster>
Component: release-notesAssignee: Release Notes Tracker <relnotes>
Status: CLOSED CURRENTRELEASE QA Contact: Karsten Wade <kwade>
Severity: medium Docs Contact:
Priority: medium    
Version: develCC: david, jmtaylor90
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-26 21:29:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 151189    

Description Paul W. Frields 2007-02-23 21:43:59 UTC
Anaconda needs a "filler" HTML page for release notes.  If we can't get the
one-sheet into fedora-release-notes in a timely basis, let's at least have a
small note here that redirects people to the one-sheet canonical page (currently
the wiki) for information.

Comment 1 Jason Taylor 2008-08-26 21:19:35 UTC
Anaconda no longer includes release notes.

Comment 2 David Nalley 2008-08-26 21:29:25 UTC
Obviated because Anaconda no longer includes release notes