Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 229665

Summary: Crackrock embedded evince window
Product: [Fedora] Fedora Reporter: Søren Sandmann Pedersen <sandmann>
Component: evinceAssignee: Kristian Høgsberg <krh>
Status: CLOSED CANTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: kem, sandmann
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-24 03:47:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Søren Sandmann Pedersen 2007-02-22 16:36:25 UTC
In rawhide, PDF files are opened _inside_ the web browser in some sort of weird
embedded evince window. They should be opened in their own window.

Comment 1 Matthias Clasen 2007-02-26 05:45:36 UTC
Odd, that is not happening here.

Comment 2 Søren Sandmann Pedersen 2007-02-26 19:53:09 UTC
- I have a somewhat old version of rawhide
- I am using epiphany

Maybe one of those is the reason

Comment 3 Matthias Clasen 2007-03-24 05:52:04 UTC
I tried epiphany. Still, no embedding.

Comment 4 Matthias Clasen 2007-04-24 03:47:21 UTC
Assuming this was just a fluke then.