Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 229049

Summary: mono-debugger: $RPM_OPT_FLAGS not used
Product: [Fedora] Fedora Reporter: Ville Skyttä <ville.skytta>
Component: mono-debuggerAssignee: Paul F. Johnson <paul>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideKeywords: Patch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-16 19:21:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Use $RPM_OPT_FLAGS none

Description Ville Skyttä 2007-02-16 18:20:59 UTC
http://www.redhat.com/archives/fedora-maintainers/2007-January/msg00339.html

mono-debugger is built without $RPM_OPT_FLAGS due to buggy upstream
configure.in.  Fix attached, should be acceptable upstream as is.

Additionally, adding --disable-dependency-tracking to %configure could make
problems like this easier to catch due to cleaner build output, and could result
in some build speedups.

Comment 1 Ville Skyttä 2007-02-16 18:20:59 UTC
Created attachment 148220 [details]
Use $RPM_OPT_FLAGS