Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 228759

Summary: gnome-volume-manager shouldn't Requires: gthumb
Product: [Fedora] Fedora Reporter: Jarod Wilson <jarod>
Component: gnome-volume-managerAssignee: David Zeuthen <davidz>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: mclasen, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-02 03:57:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jarod Wilson 2007-02-14 20:43:19 UTC
Description of problem:
The explicit Requires: on gthumb present in the gnome-volume-manager seems to be
rather artificial. Its not a hard requirement (or at least, it shouldn't be),
and shouldn't be set as such. Other programs can be used, or the user may not
want anything to happen when they insert an SD card with photos on it (or the
user may never want to import photos period, and wants to clean up their system
by removing gthumb).

Additional info:
I stumbled upon this building a custom spin w/pungi, where I'm trying to
maximize the available space on a single CD, so trimming unnecessary fat is a
Good Thing here.