Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 228385

Summary: multi-lib conflicts
Product: [Fedora] Fedora Reporter: Michael Schwendt <bugs.michael>
Component: rekallAssignee: Tom "spot" Callaway <tcallawa>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-08-27 14:47:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 213321    

Description Michael Schwendt 2007-02-12 20:27:12 UTC
rekall - 2.4.5-5.fc7.3.x86_64
  Conflicts: 1
  File conflict in:
     /usr/share/apps/rekallqt/test/forms/forms
  Packages with the same files:
     rekall - 2.4.5-5.fc7.3.i386

Comment 1 Tom "spot" Callaway 2007-08-27 14:47:46 UTC
So, I'm not sure why this happened. My best guess is that rekall was providing
"rekall-devel", because for 1 or 2 releases back in FC-3, I had a -devel
package, but it hasn't existed since then.

I've pulled that Provides/Obsoletes pair out of devel, so this should no longer
get picked up as a multilib package, and we won't have this conflicts.