Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 228169

Summary: must not own icon-theme.cache
Product: [Fedora] Fedora Reporter: Michael Schwendt <bugs.michael>
Component: bansheeAssignee: Christopher Aillon <caillon>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: mcepl, mcepl, michel.salim, sangu.fedora, tcallawa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-30 20:13:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 213321    

Description Michael Schwendt 2007-02-10 23:24:54 UTC
banshee - 0.11.5-1.fc7.i386
  Conflicts: 5
  File conflict in:
     /usr/bin/banshee
     /usr/share/icons/hicolor/icon-theme.cache
  Packages with the same files:
     banshee - 0.11.5-1.fc7.x86_64

It must not include the icon-theme.cache, which is generated
at run-time.

Comment 1 Tom "spot" Callaway 2007-03-20 05:49:04 UTC
This isn't just a multi-lib conflict, this is also a straight arch conflict
preventing yum from installing banshee:

Transaction Check Error:
  file /usr/share/icons/hicolor/icon-theme.cache from install of
banshee-0.11.5-1.fc7 conflicts with file from package hicolor-icon-theme-0.10-2

There is no need for banshee to package this file. Please take it out. :)



Comment 2 Michael Schwendt 2007-03-20 13:27:38 UTC
Indeed.


Comment 3 Matthias Clasen 2007-03-24 04:24:27 UTC
*** Bug 230684 has been marked as a duplicate of this bug. ***

Comment 4 Christopher Aillon 2007-03-30 20:13:19 UTC
fixed in 0.12.0-4.fc7