Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 228154

Summary: Update monotone to 0.32
Product: [Fedora] Fedora Reporter: Phil Schaffner <p.r.schaffner>
Component: monotoneAssignee: Roland McGrath <roland>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.33-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-06 10:59:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Phil Schaffner 2007-02-10 18:32:52 UTC
Description of problem:
RFE - need monotone 0.32 for openemdedded development.  Also need to add
BuildRequires: rpmdevtools

Version-Release number of selected component (if applicable):
monotone-0.31-2.fc7

How reproducible:
rpmdevtools dep - every time

Steps to Reproduce:
1.rpmbuild -bb monotone.spec
2.
3.
  
Actual results:
Build dies without /usr/lib/rpm/check-rpaths

Expected results:
Successful rebuild from src.rpm

Additional info:

Comment 1 Andrey 2007-02-28 14:37:34 UTC
Please move us to 0.32 - 2 months have passed since it was released on monotone.ca



Comment 2 Roland McGrath 2007-02-28 20:13:47 UTC
Building it now.

Comment 3 Andrey 2007-03-01 13:43:34 UTC
Roland, thank you for quick reaction. Can you please be so kind to take care of
bug #222359 (update bitbake to 1.6.6) ? Both bitbake and monotone are needed for
normal OpenEmbedded development.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=222359

Comment 4 Roland McGrath 2007-03-01 19:50:46 UTC
I have nothing to do with bitbake.  Talk to its maintainer.

Comment 5 Andrey 2007-03-06 10:52:52 UTC
Shouldn't this bug be closed now ?