Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 227989

Summary: IPv6 autoconfigure does not work with kernel-2.6.19-1.2895.fc6.i686
Product: [Fedora] Fedora Reporter: Peter Bieringer <pb>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 6CC: pb, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
URL: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=223431
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-09 14:43:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Peter Bieringer 2007-02-09 12:01:29 UTC
+++ This bug was initially created as a clone of Bug #225105 +++

This is a duplicate of bug 223431 since nobody seems to be paying any attention
to it.

This bug breaks any IPv6 network with a Fedora Core 6 client on it as you have
to manually reconfigure the box when it boots.  I'm surprised this bug has
lasted more than a couple days much less a more than a week.

-- Additional comment from pb@bieringer.de on 2007-02-09 07:00 EST --
Same problem hits me on an i686 kernel, not nice...

Comment 1 Chuck Ebbert 2007-02-09 14:43:45 UTC
please don't clone bugs just to get attention

*** This bug has been marked as a duplicate of 223431 ***