Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 227782

Summary: Anaconda core dump/backtrace
Product: [Fedora] Fedora Reporter: Jonathan Berry <berryja>
Component: bootyAssignee: Peter Jones <pjones>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: f7test4 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-05-12 22:49:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150226    
Attachments:
Description Flags
Anaconda dump file none

Description Jonathan Berry 2007-02-08 03:01:55 UTC
When installing F7T1 x86_64 (shouldn't the version above be changed from
fc7test1 to f7test1?) I got a backtrace from Anaconda at the end of the install.
 This doesn't seem to fit the normal template, so I'll just go freehand here.

I installed F7T1 to my sda7 partition and wanted to put grub in the boot sector
of that partition.  When it came time to install grub, however, I got a nice
backtrace.  The dump from Anaconda is attached.

Comment 1 Jonathan Berry 2007-02-08 03:01:56 UTC
Created attachment 147627 [details]
Anaconda dump file

Comment 2 Bill Nottingham 2007-03-02 17:37:48 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.

Comment 3 Jonathan Berry 2007-03-21 01:31:36 UTC
I just installed F7T2 with the same boot loader options and get a nearly
identical backtrace from it:
https://bugzilla.redhat.com/bugzilla//show_bug.cgi?id=233224

Comment 4 Chris Lumens 2007-03-21 17:17:20 UTC
*** Bug 233224 has been marked as a duplicate of this bug. ***

Comment 5 Chris Lumens 2007-05-09 16:00:21 UTC
Are you still seeing this with test 4?  A quick test here did not reproduce the
problem.

Comment 6 Jonathan Berry 2007-05-10 03:01:52 UTC
I will try it out after I get the ISO downloaded and get a chance to install it.
 Probably by the weekend.

Comment 7 Jonathan Berry 2007-05-12 22:49:29 UTC
I just installed F7T4 and can confirm that test 4 fixes this issue.  I had no
problems with GRUB installation to the first sector of the boot partition.