Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 227516

Summary: RfE: Inclusion of kqemu
Product: [Fedora] Fedora Reporter: Jochen Schmitt <jochen>
Component: kernelAssignee: David Woodhouse <dwmw2>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 6CC: bugzilla, hdegoede, k3dzngrp8w2xtc9
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-06 16:35:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jochen Schmitt 2007-02-06 16:27:24 UTC
On http://www.heise.de/newsticker/meldung/84847 I have read, the kquem, the
accelerator kernel module of Qemu is available under the terms of the GPL.

So there may be no license issue to include it into fedora extras.

Comment 1 David Woodhouse 2007-02-06 16:35:37 UTC
External kernel modules are totally unacceptable. Reassigning to kernel package.

Realistically, it needs to be merged upstream first. So closing.

Comment 2 David Woodhouse 2007-02-08 07:25:19 UTC
*** Bug 227779 has been marked as a duplicate of this bug. ***

Comment 3 k3dzngrp8w2xtc9 2007-02-09 06:38:27 UTC
Ah I didn't find this dup because KQemu was misspelled both times.
And there are already two kernel modules included: sysprof and em8300.

I don't think kqemu will ever be merged upstream unfortunately.