Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 227475

Summary: Firefox 1.5.0.9-2 makes webpages unreadable
Product: [Fedora] Fedora Reporter: Andrea Santilli <andreasantilli>
Component: firefoxAssignee: Christopher Aillon <caillon>
Status: CLOSED DUPLICATE QA Contact:
Severity: urgent Docs Contact:
Priority: medium    
Version: 6CC: chris.walter, stransky, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-07 03:17:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Andrea Santilli 2007-02-06 10:31:16 UTC
Description of problem:
Latest version 1.5.0.9-2 of Firefox made some webpages unreadable. I don't know
the reason.
You can find examples of unreadable pages from the articles in the following
websites:
http://www.apogeonline.com
http://punto-informatico.it

This bug in 1.5.0.9-2 made me downgrade to version 1.5.0.9-1 which does not
present such problems.


Version-Release number of selected component (if applicable):
1.5.0.9-2

How reproducible:
Always, on some websites

Comment 1 Denis Tumpic 2007-02-06 15:03:18 UTC
Same here. Many links start with the right letter and then they all end with a
bunch of _ (right lenght from the original. source html is right.)

FF Plugins I am running:
Adblock Plus
CuteMenus
Distrust
Fasterfox
Firefox Showcase
Habari Xenu
Rikaichan
Leet Key
NoScript
PrefBar
Web Developer
Permit Cookies

Comment 2 Christopher Aillon 2007-02-06 15:07:51 UTC
Pango enabled or disabled?

Comment 3 Chris Walter 2007-02-07 01:22:51 UTC
I can confirm this on linux FC6.  

I see it on the front page of www.slate.com.  

Following comment #2 I unset MOZ_DISABLE_PANGO (which I had set to 1 for speed
on my 900MhZ laptop)and the problem went away.  So it is related to disabling
pango.  I see there is a pango update in updates-testing.  Should I try that?


Comment 4 Andrea Santilli 2007-02-07 03:06:09 UTC
i disabled pango because of performance reasons and i get the unreadable
webpages with this configuration.
anyway i can confirm that the problem goes away by unsetting MOZ_DISABLE_PANGO.

Comment 5 Christopher Aillon 2007-02-07 03:17:03 UTC

*** This bug has been marked as a duplicate of 227406 ***