Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 227246

Summary: LiveCD is missing Lock Screen option in System menu
Product: [Fedora] Fedora Reporter: Jack Aboutboul <jaboutbo>
Component: distributionAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Bill Nottingham <notting>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dcantrell, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-01 19:20:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 224205    

Description Jack Aboutboul 2007-02-03 22:14:29 UTC
Description of problem:
The Lock Screen funtionality is missing from the gnome panel's system menu. 
This is possibly because gnome-screensaver package is missing on the livecd.

Version-Release number of selected component (if applicable):
Fedora7 Test1 LiveCD

How reproducible:
Always

Steps to Reproduce:
1. Boot Live CD
2. On the Gnome panel click System
3. Notice how the Lock Screen option is missing
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2007-03-01 19:20:11 UTC
Fixed in the manifest for test2