Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 226934

Summary: Update bookmarks for Fedora 7
Product: [Fedora] Fedora Reporter: Thomas Chung <tchung>
Component: fedora-bookmarksAssignee: Christopher Aillon <caillon>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: kwade, mattdm, stickster, stransky, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: fedora-bookmarks-7-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-15 23:42:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150226    

Description Thomas Chung 2007-02-02 03:57:41 UTC
This is a feature request.

I've been meaning to file this feature request during FC6 test release.
I think it's time to fix it during FD7 test release.

Here is a screenshot of Firefox on a fresh installed Fedora Desktop 7 Test 1.
http://fedoranews.org/tchung/fd7t1/Firefox-FWN.png
Notice the bookmark for Fedora Weekly News is just plain and no favicon.

Please fix this bookmark so it looks like following screenshot.
http://fedoranews.org/tchung/fd7t1/Firefox-FedoraNEWS.png
If possible, I would like to use "FedoraNEWS.ORG" for its name.

Thank you.

Thomas Chung
FedoraNEWS.ORG Chief Editor

Comment 1 Thomas Chung 2007-03-29 23:57:45 UTC
Now that, FWN has been moved from fedoranews.org to fedoraproject.org, I would
suggest to use the same favicon for fedoraproject.org

Thomas Chung 

Comment 2 Thomas Chung 2007-03-29 23:59:04 UTC
In fact, please update the bookmark for FWN to:
http://fedoraproject.org/wiki/FWN/

Thomas Chung

Comment 3 Matthew Miller 2007-04-10 16:30:30 UTC
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.

Comment 4 Christopher Aillon 2007-04-11 15:00:12 UTC
Changing to a generic fix bookmarks bug for FC7 bug.  Discussion is happening at
http://fedoraproject.org/wiki/Releases/7/Bookmarks

Comment 5 Christopher Aillon 2007-04-11 15:02:59 UTC
*** Bug 236003 has been marked as a duplicate of this bug. ***