Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 226762

Summary: link with ncurses
Product: [Fedora] Fedora Reporter: Miroslav Lichvar <mlichvar>
Component: php-extrasAssignee: Dmitry Butskoy <dmitry>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 5.2.0-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-05 12:47:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 226987    
Bug Blocks: 226748    

Description Miroslav Lichvar 2007-02-01 14:54:06 UTC
Description of problem:
Link with libncurses instead of libtermcap, libtermcap and termcap packages will
be removed.

Version-Release number of selected component (if applicable):
php-readline-5.1.6-1.fc6

Steps to Reproduce:
1. rpm -q --requires php-readline | grep termcap
  
Actual results:
libtermcap.so.2

Additional info:
A rebuild of the package will fix it.

Comment 1 Dmitry Butskoy 2007-02-02 15:00:02 UTC
> A rebuild of the package will fix it.

Since "readline" module is included into Core package (in "php-cli") it is no
more needed for php-extras. I just drop "readline" in "php-extras".

Unfortunately, I (temporary?) cannot re-build php-extras due to bug #226987


Comment 2 Dmitry Butskoy 2007-02-05 12:47:36 UTC
Rebuilt now.