Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 226752

Summary: Installation hangs
Product: Red Hat Enterprise Linux 5 Reporter: Prasanna <sprasanna>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED INSUFFICIENT_DATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-18 11:21:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Prasanna 2007-02-01 14:29:05 UTC
Description of problem:Installation hangs after giving installation key.


Version-Release number of selected component (if applicable):earlier to
snapshot6, snapshot6 and snapshot7


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
1. BIOS, Firmware updated
2. Cleared all partitions and tried for fresh installation.
3. Tried installation from TEXT, GUI, linux askmethod, but leads to same issue.
4. Model Type: IBM Blade Centre: 8832N1X, Earlier version of RHEL5, works fine.

Comment 1 Prasanna 2007-02-16 13:09:21 UTC
We have tried with RHEL5-RC1, facing same issue, installation gets hanged 
after providing the installation key. 

Comment 2 Jeremy Katz 2007-02-26 19:10:46 UTC
How does it hang?  Can you still switch ttys?  IF so, please attach
/tmp/anaconda.log and /tmp/syslog

Comment 3 Red Hat Bugzilla 2007-06-12 03:39:52 UTC
requested by Jams Antill