Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 226610

Summary: Merge Review: xorg-x11-drv-neomagic
Product: [Fedora] Fedora Reporter: Nobody's working on this, feel free to take it <nobody>
Component: Package ReviewAssignee: Jason Tibbitts <tibbs>
Status: CLOSED RAWHIDE QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: ajax
Target Milestone: ---Flags: tibbs: fedora-review+
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-09-06 20:39:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nobody's working on this, feel free to take it 2007-01-31 21:28:07 UTC
Fedora Merge Review: xorg-x11-drv-neomagic

http://cvs.fedora.redhat.com/viewcvs/devel/xorg-x11-drv-neomagic/
Initial Owner: ajackson@redhat.com

Comment 1 Jason Tibbitts 2007-07-30 19:49:36 UTC
Abbreviated mass review of xorg-x11-drv-* packages.

d6497080967b8285b663fedd7cafd4457578282ebd7da0b216b6fa214dd88a86 
xf86-video-neomagic-1.1.1.tar.bz2

rpmlint says:
W: xorg-x11-drv-neomagic incoherent-version-in-changelog control 1.1.1-2.1
  Looks like some script backfired; this could easily be fixed.

W: xorg-x11-drv-neomagic invalid-license MIT/X11
  Should be just MIT.

W: xorg-x11-drv-neomagic mixed-use-of-spaces-and-tabs (spaces: line 7, tab: line 3)
  No big deal.

This shouldn't own %{moduledir} or %{driverdir}.

I can fix all of these up if you like.

Comment 2 Adam Jackson 2007-09-06 20:39:48 UTC
Fixed in 1.1.1-4.  Marking closed, please reopen if I'm wrong.