Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2266

Summary: Please upgrade to 1.5.2 before RedHat 6.0 Ships!
Product: [Retired] Red Hat Raw Hide Reporter: vincent
Component: pythonAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-11 16:44:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description vincent 1999-04-19 14:04:21 UTC
subjects says it all...

(and please compile it with the threads flag on...)

Thanks a lot

Comment 1 Michael K. Johnson 1999-05-11 16:44:59 UTC
Wasn't enough time.  However, 1.5.1 was built --with-threads (has
been since Feb 8 1999), so at least half of your request was done.