Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 226400

Summary: Merge Review: screen
Product: [Fedora] Fedora Reporter: Nobody's working on this, feel free to take it <nobody>
Component: Package ReviewAssignee: Marcela Mašláňová <mmaslano>
Status: CLOSED RAWHIDE QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: ed, mmaslano, redhat-bugzilla
Target Milestone: ---Flags: ed: fedora-review+
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-06 12:16:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Nobody's working on this, feel free to take it 2007-01-31 20:56:18 UTC
Fedora Merge Review: screen

http://cvs.fedora.redhat.com/viewcvs/devel/screen/
Initial Owner: mmaslano@redhat.com

Comment 1 Ed Hill 2007-02-03 22:18:58 UTC
Hi folks, here's a quick review:

good:
 + source matches upstream  (where "upstream" 
   apparently == Juergen, not savannah.gnu.org)
 + license is GPL v2 -- OK
 + BuildRoot OK
 + scriptlets OK
 + dir ownership looks OK

needswork:
 - since upstream includes a copy of the license, please 
   include it in %doc

 - please list the license as "GPL", not "GPL2"

rpmlint:
 - rpmlint whines about a few things (the permissions 
   appear to be OK to ignore since screen needs them):
http://linux.dell.com/files/fedora/FixBuildRequires/mock-results-core/i386/screen-4.0.3-2.fc7.src.rpm/result/rpmlint.log


Please make the two tiny changes above and this package is APPROVED.

Comment 2 Marcela Mašláňová 2007-02-06 12:16:55 UTC
Thank you for your review.