Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 226340

Summary: Merge Review: pyspi
Product: [Fedora] Fedora Reporter: Nobody's working on this, feel free to take it <nobody>
Component: Package ReviewAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED NOTABUG QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: zcerza
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-12-19 06:59:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nobody's working on this, feel free to take it 2007-01-31 20:46:09 UTC
Fedora Merge Review: pyspi

http://cvs.fedora.redhat.com/viewcvs/devel/pyspi/
Initial Owner: zcerza@redhat.com

Comment 1 Zack Cerza 2007-01-31 20:58:21 UTC
pyspi is in FC6 and RHEL5. Does it really need a review?

Comment 2 Jason Tibbitts 2007-01-31 21:04:01 UTC
Yes, all packages from Fedora Core will need reviews before they can become part
of Fedora 7.

Comment 3 Dave Malcolm 2007-02-01 16:24:32 UTC
pyspi was originally in Extras, original review was bug 182305

Comment 4 Jason Tibbitts 2008-12-19 06:59:56 UTC
This package has been blocked from the distro since F-9.