Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 226244

Summary: Merge Review: perl-Carp-Clan
Product: [Fedora] Fedora Reporter: Nobody's working on this, feel free to take it <nobody>
Component: Package ReviewAssignee: Parag AN(पराग) <panemade>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: robin.norwood
Target Milestone: ---Flags: panemade: fedora-review+
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 5.9-4.fc9 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-11-19 18:51:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nobody's working on this, feel free to take it 2007-01-31 20:33:59 UTC
Fedora Merge Review: perl-Carp-Clan

http://cvs.fedora.redhat.com/viewcvs/devel/perl-Carp-Clan/
Initial Owner: rnorwood@redhat.com

Comment 1 Steven Pritchard 2007-03-20 23:31:08 UTC
*** Bug 226245 has been marked as a duplicate of this bug. ***

Comment 2 Parag AN(पराग) 2007-10-22 10:54:08 UTC
1)perl as BR is not needed. mock build without it worked successfully.
   remove redundant dependency on perl >= 1:5.6.1
2) make test output is
PERL_DL_NONLAZY=1 /usr/bin/perl "-MExtUtils::Command::MM" "-e" "test_harness(0,
'blib/lib', 'blib/arch')" t/*.t
t/01pod............skipped
        all skipped: Skipping author tests
t/03yaml...........skipped
        all skipped: Skipping author tests
t/04boilerplate....skipped
        all skipped: Skipping author tests
t/10basic..........ok
t/11basic..........ok
        1/55 skipped: Object::Deadly not installed
All tests successful, 3 tests and 1 subtest skipped.

==> All tests should be successfull
  

Comment 3 Robin Norwood 2007-10-25 01:55:33 UTC
o Removed the extra BR: perl

o Object::Deadly is not yet available in Fedora.  However, since you've been so
nice about reviewing all of my packages, here's an early Christmas present for you:

https://bugzilla.redhat.com/show_bug.cgi?id=351611

Once perl-Object-Deadly is built in Fedora, we can remove the comment in the
spec file and all tests will pass.

Comment 4 Parag AN(पराग) 2007-11-19 06:29:51 UTC
can you please update SPEC and build new release removing comment for
BR:perl-Object-Deadly ?

Comment 5 Robin Norwood 2007-11-19 18:51:49 UTC
Done.  perl-Carp-Clan-5.9-4.fc9

Comment 6 Parag AN(पराग) 2007-11-20 04:33:19 UTC
APPROVED.