Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 225887

Summary: Merge Review: hicolor-icon-theme
Product: [Fedora] Fedora Reporter: Nobody's working on this, feel free to take it <nobody>
Component: Package ReviewAssignee: Orcan Ogetbil <oget.fedora>
Status: CLOSED RAWHIDE QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: davidz, mclasen, oget.fedora
Target Milestone: ---Flags: oget.fedora: fedora-review+
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-01-24 02:37:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nobody's working on this, feel free to take it 2007-01-31 19:03:55 UTC
Fedora Merge Review: hicolor-icon-theme

http://cvs.fedora.redhat.com/viewcvs/devel/hicolor-icon-theme/
Initial Owner: davidz@redhat.com

Comment 1 Matthias Clasen 2007-11-18 06:27:51 UTC
After some fixes, rpmlint is silent now

Comment 2 Orcan Ogetbil 2008-10-27 04:27:40 UTC
This package has been around forever. But let's make it match the guidelines. Here are my notes:

* The URL in the SPEC file needs fixed. The new URL is
http://icon-theme.freedesktop.org/wiki/HicolorTheme

* It would be better if the file Changelog is included in the RPM.

* Disttag is missing. Is there a particular reason?

* The two
   exit 0
lines seem unnecessary.

Well, that's pretty much it :)

Comment 3 Orcan Ogetbil 2008-12-10 19:05:24 UTC
ping?

Comment 4 Matthias Clasen 2009-01-24 02:12:41 UTC
I've updated the URL, removed the redundant exit 0s and included ChangeLog.
dist tag seems pointless for a package that gets build only every few years.
I normally don't include ChangeLogs, since a) they tend to be large and b) the
user-relevant information is supposed to be in NEWS. In this case, there is no NEWS and ChangeLog is tiny, so you got it.

Comment 5 Orcan Ogetbil 2009-01-24 02:37:49 UTC
Thanks. I don't have anything against changelogs. Actually, as a technical user, I like them; they are one of the first things I go and check when I update my Fedora. I'm pretty sure there are some people out there who don't mind large changelogs. Well that's my opinion.

----------------------------------------------------------
This Merge Review (hicolor-icon-theme) is APPROVED by oget
----------------------------------------------------------

Closing the bug now...