Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 225151

Summary: pilot-link-0.12.x
Product: [Fedora] Fedora Reporter: Rex Dieter <rdieter>
Component: pilot-linkAssignee: Ivana Varekova <varekova>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: pilot-link-0.12.1-4.fc7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-29 14:26:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Rex Dieter 2007-01-29 14:14:20 UTC
pilot-link-0.12 has been available since Apr 07, and is required for kpilot
support (in kde-3.5.6 anyway).

Comment 1 Rex Dieter 2007-01-29 14:40:51 UTC
Sorry, my bad for not checking first.

Comment 2 Rex Dieter 2007-01-29 15:22:18 UTC
I see FC-6 cvs branch is updated to pilot-link-0.12 as well.  Any plans for an
rpm/pkg update there?

Comment 3 Ivana Varekova 2007-01-29 15:32:14 UTC
There is no plan - there are packages which depend on pilot-link and there
should be problem with update synchronization (see 204750)

Comment 4 Rex Dieter 2007-01-29 15:37:07 UTC
Thanks.