Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2248

Summary: No network ports available
Product: [Retired] Red Hat Raw Hide Reporter: Eugenio Diaz <getnito>
Component: tcp_wrappersAssignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-18 17:41:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Eugenio Diaz 1999-04-18 08:23:53 UTC
This problem is present in the latest release of RawHide,
both in the i386 and sparc architectures.

When you try to telnet or ftp into the machine with the
problem, the client program respond with the message no
network ports available. While in X windows, when trying to
open an xterm a "no pty available" message pops in the
console.

Comment 1 Eugenio Diaz 1999-04-18 08:59:59 UTC
Already solved in bug 2169!

The problem is solved by adding an entry for /dev/pty on /etc/fstab:

none	/dev/pts	devpts  mode=0622,gid=5       0 0

This is either a bug or a security feature in rawhide, but I thinks it
is probably a bug since it even prevent you from opening xterms in X
windows.

Comment 2 Jeff Johnson 1999-04-18 17:41:59 UTC
*** This bug has been marked as a duplicate of 2169 ***