Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 224569

Summary: erroneous provides
Product: [Fedora] Fedora Reporter: Matthias Clasen <mclasen>
Component: automake15Assignee: Karsten Hopp <karsten>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-19 11:06:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 225299    

Description Matthias Clasen 2007-01-26 14:54:15 UTC
The automake15 has an autogenerated provides for perl(Class::Struct::Tie_ISA),
which is certainly unintended, since that is already provided by perl itself.

Comment 1 Karsten Hopp 2007-03-19 11:06:50 UTC
fixed in 1.5-21