Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 224354

Summary: problems using software-installer
Product: [Fedora] Fedora Reporter: james mutyambizi <jambobra>
Component: yumAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-25 17:41:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
exception occurred none

Description james mutyambizi 2007-01-25 12:20:38 UTC
Description of problem:
when trying to install rpm's with the software-installer i get the bug which i
have attached 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 james mutyambizi 2007-01-25 12:20:38 UTC
Created attachment 146530 [details]
exception occurred

Comment 2 Jacek Piskozub 2007-01-25 15:41:22 UTC
Why is the attachement binary? Without seeing it I suspect is one of many dupes
of bug 224292.

Comment 3 Michael Schwendt 2007-01-25 17:41:16 UTC

*** This bug has been marked as a duplicate of 224292 ***