Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 224052

Summary: filesystem: +xdg-using directores
Product: [Fedora] Fedora Reporter: Rex Dieter <rdieter>
Component: filesystemAssignee: Phil Knirsch <pknirsch>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: rvokal
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-12 12:31:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 150225    

Description Rex Dieter 2007-01-23 20:28:52 UTC
Discussed this with f13 on #fedora-packaging, and came to the conclusion a few
directories used by xdg-standards-based apps/desktops should be owned here, they
include:
/etc/xdg
/etc/xdg/menus
/usr/share/applications (already included?)
/usr/share/icons (already included?)
/usr/share/mime-info

Not sure if these belong in the main/core filesystem pkg or separate/subpkg, but
they need to go somewhere... we'll leave that detail for you to sort out. (:

Comment 1 Phil Knirsch 2007-02-12 12:31:47 UTC
They all look reasonably sane in filesystems, i'll add them and build a new package.

Read ya, Phil

Comment 2 Kevin Fenzi 2007-03-13 20:04:29 UTC
There seems to be a typo in the latest filesystems package from this change... 

/etc/xdg/menues

Should be: 

/etc/xdg/menus



Comment 3 Phil Knirsch 2007-03-15 14:25:44 UTC
Ouch, darn typos.

Fixed now, new package is building as i write this.

Read ya, Phil