Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 223968

Summary: The settings menu in Panel --> System is gone
Product: [Fedora] Fedora Reporter: Horst H. von Brand <vonbrand>
Component: gnome-panelAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-06 05:41:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 150226    

Description Horst H. von Brand 2007-01-23 12:26:53 UTC
Description of problem:


Version-Release number of selected component (if applicable):
gnome-panel-2.17.90-1.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Can't set user preferences, just Help, About Gnome, About Fedora, Lock screen,
Log out, Suspend, Shut down.

Expected results:


Additional info:

Comment 1 Matthias Clasen 2007-02-06 05:41:06 UTC

*** This bug has been marked as a duplicate of 223776 ***