Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 223785

Summary: Storage ' Display Devices by' option does not work
Product: Red Hat Enterprise Linux 5 Reporter: Len DiMaggio <ldimaggi>
Component: congaAssignee: Ryan McCabe <rmccabe>
Status: CLOSED ERRATA QA Contact: Corey Marthaler <cmarthal>
Severity: low Docs Contact:
Priority: low    
Version: 5.0CC: bbrock, bstevens, cluster-maint, kupcevic, rmccabe
Target Milestone: ---Keywords: FutureFeature, Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-01-20 21:56:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Len DiMaggio 2007-01-22 14:16:34 UTC
Description of problem:
Storage ' Display Devices by' option does not work

Version-Release number of selected component (if applicable):
luci-0.8-29.el5

How reproducible:
100%

Steps to Reproduce:
1. On the storage panel, the 'Display Options by' option can be selected, but
setting it has now impact.

Actual results:
Nothing happens.

Expected results:
The display should toggle between SCSI ID and device path.

Additional info:

Comment 1 RHEL Product and Program Management 2007-03-21 22:39:28 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Kiersten (Kerri) Anderson 2007-04-23 17:03:47 UTC
Fixing Product Name.  Cluster Suite was merged into Enterprise Linux for version
5.0.

Comment 3 Kiersten (Kerri) Anderson 2007-10-31 15:38:18 UTC
Devel NAK for 5.2 - ended up below the line of available resources.

Comment 4 Rob Kenna 2008-05-20 21:45:46 UTC
We should either implement this or remove the optional setting.

Comment 7 Brian Brock 2008-12-17 16:35:42 UTC
verified, I'm not seeing the option because it's been removed.

Comment 9 errata-xmlrpc 2009-01-20 21:56:27 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0196.html