Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 223753

Summary: Typo in /etc/logrotate.d/sa-update
Product: [Fedora] Fedora Reporter: Adrian Reber <adrian>
Component: spamassassinAssignee: Warren Togami <wtogami>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6CC: benny+bugzilla, bojan, bugzilla, djuran, gavinflower, hongjiu.lu, ian, igeorgex, jm, mishu, musuruan, parkerm, perl-devel, reg+redhat, rollercow, tom, tuju, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: spamassassin-3.1.7-5 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-28 05:05:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 240401    

Description Adrian Reber 2007-01-22 07:01:21 UTC
Description of problem:
logrotate error message:

error: sa-update:3 unknown option 'notifyempty' -- ignoring line

Version-Release number of selected component (if applicable):
spamassassin-3.1.7-4.fc6

Fix:
Something like this:

/var/log/sa-update.log {
    monthly
-   notifyempty
+   notifempty
    missingok
}

Comment 1 Warren Togami 2007-01-23 15:49:38 UTC
*** Bug 223972 has been marked as a duplicate of this bug. ***

Comment 2 Chris Jones 2007-01-24 09:04:04 UTC
This applies to FC5 as well.

Comment 3 Joshua Jensen 2007-01-24 16:31:27 UTC
I get nightly email about this... apply that patch and push the fix!!

Comment 4 Warren Togami 2007-01-24 20:33:18 UTC
spamassassin-3.1.7-5.fcX will be pushed soon to solve this issue.


Comment 5 Warren Togami 2007-01-24 20:33:59 UTC
*** Bug 224179 has been marked as a duplicate of this bug. ***

Comment 6 Paul Howarth 2007-01-26 10:42:36 UTC
*** Bug 224547 has been marked as a duplicate of this bug. ***

Comment 7 Warren Togami 2007-01-28 05:05:32 UTC
This is now fixed in FC5 and FC6 updates.

Comment 8 Paul Howarth 2007-01-29 12:40:12 UTC
*** Bug 225144 has been marked as a duplicate of this bug. ***

Comment 9 Paul Howarth 2007-01-29 13:13:46 UTC
*** Bug 225039 has been marked as a duplicate of this bug. ***