Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2237

Summary: mc will not -Verify cleanly
Product: [Retired] Red Hat Linux Reporter: R P Herrold <herrold>
Component: mcAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-14 20:04:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description R P Herrold 1999-04-17 14:23:41 UTC
[herrold@pokey herrold]$ rpm -qf  /usr/bin/mcedit
mc-4.1.35-2
[herrold@pokey herrold]$ rpm -V mc
.M......   /usr/bin/mcedit
[herrold@pokey herrold]$ ls -al /usr/bin/mcedit
lrwxrwxrwx   1 root     root            2 May  3  1998
/usr/bin/mcedit -> mc

... This _may_ be something which needs to be addressed
in the RPM area -- the same error occurs with ESR's
specfile build of procmail on a linked man page ...

Comment 1 Jeff Johnson 1999-05-14 20:04:59 UTC
I can't reproduce this bug on Red Hat 6.0 sparc/intel with rpm-3.0.