Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2216

Summary: Gdk-Message: Got event for unknown window: 0
Product: [Retired] Red Hat Linux Reporter: Jaroslaw Sosnicki <slavko>
Component: gtk+Assignee: Cristian Gafton <gafton>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: slavko
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-16 15:47:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jaroslaw Sosnicki 1999-04-16 15:15:52 UTC
When I execute startx from my root account, run it for a
while. Upon login out of X I see this message om my
console:
Gdk-Message: Got event for unknown window: 0

When I run X for a while I will get quite a fiew of this
messages.

Why would you get event for unknown window.

Looks like a bug to me.

Comment 1 Preston Brown 1999-04-16 15:47:59 UTC
this is simply gdk debugging messages, nothing to be alarmed about.