Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2212

Summary: Free86-Sun24 should be upgraded.
Product: [Retired] Red Hat Linux Reporter: ipaul
Component: XFree86Assignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-16 15:25:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ipaul 1999-04-16 12:44:33 UTC
The original XFree86-Sun24-3.3.3.1 from Starbuck should be
upgraded, because is a slower version.
I get from the net the new version of XFree86-Sun24 that is
much faster on my Creator3D on UPA bus.
The original version was terribly slow.
Please upgrade.