Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2201

Summary: screen blanks when user attempts to type.
Product: [Retired] Red Hat Linux Reporter: Jeremiah Johnson <jjohnson>
Component: gdmAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-16 15:28:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jeremiah Johnson 1999-04-15 20:14:16 UTC
After gdm is loaded, and waiting for a user to login if a
user types *ANY* key into the provided space the screen
blanks and never unblanks. I don't know if this is because
of the reason discovered last nite ( gdm loaded from init
and conflicting with mingetty ) or some other reason. Thus
this post.

Comment 1 Preston Brown 1999-04-16 15:28:59 UTC
this was an initscripts interaction problem, and has been fixed in
later versions of XFree86/initscripts.