Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2189

Summary: Please add /usr/local/sbin and /usr/local/bin to function's PATH
Product: [Retired] Red Hat Linux Reporter: Marc MERLIN <marc_soft>
Component: initscriptsAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-16 19:06:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Marc MERLIN 1999-04-15 08:06:16 UTC
Since function is used to start daemons, it will fail to
start any daemon that's in /usr/local.
One might debate whether it's a good idea or not for contrib
RPMs to install in /usr/local, but adding it at the end
of function's PATH can only help

Comment 1 David Lawrence 1999-05-18 20:45:59 UTC
Thank you for the suggestion. It has been passed on to a developer for
further review.

Comment 2 piller 1999-07-05 05:15:59 UTC
Everytime I install RedHat I have to add /sbin, /usr/sbin to my path.
It would be nice to have these fixed in the install.