Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2168

Summary: gimp build incorrectly using --prefix=/usrcd
Product: [Retired] Red Hat Linux Reporter: d-zhao
Component: gimpAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-13 18:24:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description d-zhao 1999-04-13 17:12:45 UTC
gimp rpm is not built correctly because the gimp.spec file
uses configure --prefix=/usrcd, but the rpm builds into /usr
thus gimp is unable to load scriptfu or the user_install
script because the reside in the /usr tree and not /usrcd, I
dunno wtf usrcd is, but the fix I used was to extract the
source RPM and then edit the spec file to use configure
--prefix=/usr, then invoking rpm -bb
/usr/src/redhat/SPECS/gimp.spec

which built the package correctly.

Comment 1 Bill Nottingham 1999-04-13 18:24:59 UTC
this has been fixed in a later gimp package.