Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2164

Summary: xscreensaver-2.0.9 don't grok my password
Product: [Retired] Red Hat Linux Reporter: David Miller <davem>
Component: xscreensaverAssignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: msw
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-13 21:19:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description David Miller 1999-04-13 08:19:06 UTC
The update to xscreensaver-2.0.9 in the current build
cases the password entry prompt to always fail.

To reproduce: lock screen, tap a key, try to enter user's
password, it will always fail

Comment 1 Bill Nottingham 1999-04-13 14:06:59 UTC
Arrgh. Everyone can duplicate this except me.
- are you using shadow passwords (I'm assuming yes)
- are you using NIS (I'm assuming no)
What version of PAM are you running?
It looks like we might have to turn the setuid bit back on.

Comment 2 Preston Brown 1999-04-13 20:59:59 UTC
*** This bug has been marked as a duplicate of 2126 ***

Comment 3 Bill Nottingham 1999-04-13 21:19:59 UTC
*** This bug has been marked as a duplicate of 2126 ***