Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2155

Summary: Turkish fonts do not work during installation of 5.9
Product: [Retired] Red Hat Linux Reporter: Red Hat Bugzilla <bugzilla>
Component: kbdAssignee: David Lawrence <dkl>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-13 16:24:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Red Hat Bugzilla 1999-04-12 22:47:21 UTC
Turkish fonts are not chosen and thus, during installation,
all messages come up corrupt. 5.2 used latin5-16.psf.gz and
it is not on the 5.9 installation CD now.

Comment 1 Red Hat Bugzilla 1999-04-13 16:24:59 UTC
Unfortunately, turkish will not be supported for the 6.0 distribution,
because the translations have not been updated.  Hopefully they will
be updated for the 6.1 distribution and Turkish can once again be
included.