Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2151

Summary: Netscape dies when using the address book.
Product: [Retired] Red Hat Linux Reporter: Kjartan Maraas <kmaraas>
Component: netscapeAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-16 19:14:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kjartan Maraas 1999-04-12 21:49:11 UTC
Netscape communicator dies when fetching addresses from the
address book. This happens when double-clicking them and the
highlighting them and clicking the 'to:' button.

Address book imported from previous version.

Upgrade from 5.9.1 to 5.9.7

Comment 1 Bill Nottingham 1999-04-12 22:14:59 UTC
I can't reproduce this here. If I double-click on an address,
it opens up the properties window fine. If I right-click
and select compose new-message, it works OK. How are you getting
it to crash?

Comment 2 Bill Nottingham 1999-05-24 18:49:59 UTC
Does this still happen with 4.6 (yes, I know we
haven't released this yet...)

Comment 3 Kjartan Maraas 1999-05-28 14:14:59 UTC
I tried this again with 4.6 and it still dies. XFree86-SVGA ET6000
2.25 MB RAM, 16 bit, 800x600.

Kjartan Maraas

Comment 4 Bill Nottingham 1999-06-22 15:41:59 UTC
Arrgh. I still can't reproduce it.

Out of curiousity, does invoking netscape as:

LD_LIBRARY_PATH=/usr/i386-glibc20-linux/lib \
/usr/i386-glibc20-linux/lib/ld-linux.so.2  \
/usr/lib/netscape/netscape-communicator

solve it?  Unfortunately, this will break plugins,
spawned viewers, and other things....

Comment 5 Kjartan Maraas 1999-06-22 19:13:59 UTC
Sorry, this didn't help either. I could send you the video board
if you have a replacement for me :) Seriously, I'll try to swap
the board and see if that helps.

Comment 6 David Lawrence 1999-07-16 19:14:59 UTC
Could not get this to fail with Communicator 4.51 as shipped with Red
Hat 6.0. Also have heard that it works fine with 4.6.