Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2145

Summary: Non "atboot" net devices claim to activate at boot
Product: [Retired] Red Hat Linux Reporter: Chris Evans <chris>
Component: initscriptsAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-12 19:45:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Chris Evans 1999-04-12 19:19:19 UTC
e.g. I have ppp interface "ppp0". When my system boots, or
I do /etc/rc.d/init.d/network start, I get

Bringing up interface lo      [ OK ]
Bringing up interface ppp0    [ OK ]

The 2nd line is incorrect and misleading because ppp0 ISN'T
being brought up

Comment 1 Bill Nottingham 1999-04-12 19:45:59 UTC
fixed in later initscripts. Um, probably at least by 4.00,
if not sooner.