Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 212

Summary: PCMCIA won't work if machine is rebooted from windows
Product: [Retired] Red Hat Linux Reporter: Marc MERLIN <marc_soft>
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-07 23:50:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marc MERLIN 1998-11-28 09:53:03 UTC
Just for info, with certain PCMCIA controllers the install
will fail to detect the PCMCIA capabilities of the laptop
if the machine was warm booted after using windows.
This is a known problem with the pcmcia package that seems
to have been worked around in pcmcia-3.0.6.

In the meantime, some note somewhere saying that if pcmcia
isn't detected, the user should try to power off the laptop
and boot it directly under linux would help. I know several
people who have been bitten by this, and lost many hours on
that problem, myself included.

Comment 1 Marc MERLIN 1998-11-29 01:06:59 UTC
Added missing summary

Comment 2 David Lawrence 1998-11-30 01:31:59 UTC
We will need to get a laptop that has windows on it to be able to
confirm this problem.

Comment 3 Marc MERLIN 1998-11-30 09:44:59 UTC
It is likely that you won't be able to reproduce the bug because it
only happens with a one (maybe more?) PCMCIA controller.
The laptop I had a problem with had the following controller:
O2Micro OZ6836 CardBus at mem 0x68000000, 2 sockets