Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2105

Summary: cpu graph is confused
Product: [Retired] Red Hat Linux Reporter: Marty Shannon <martys>
Component: xosviewAssignee: Cristian Gafton <gafton>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-12 17:03:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marty Shannon 1999-04-10 03:23:32 UTC
Not entirely sure how to describe it, but the cpu graph is
very strange; it appears to be scrolling from right to left,
and although I see what looks like the right amounts of the
right colors, it just ain't right.

Comment 1 Cristian Gafton 1999-04-10 03:30:59 UTC
resize the window verically and you will see what it does. This is the
intended behavior.

Comment 2 Marty Shannon 1999-04-11 20:00:59 UTC
It may be the intended behavior, but I doubt that it is useful.  I
always found the behavior found in 5.2 to be much more informative....

Comment 3 Cristian Gafton 1999-04-12 17:03:59 UTC
Well, this is not abug, it is a change done by the author of xosview,
you need to pursue this further with him if you want.