Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2026

Summary: kibitz has wrong path for /usr/bin/write
Product: [Retired] Red Hat Linux Reporter: schoen
Component: util-linuxAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-07 18:11:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description schoen 1999-04-07 04:30:37 UTC
The kibitz script, which is a part of expect, has the path
to the write program hard-coded as /bin/write.  write is
actually found in /usr/bin/write, so kibitz breaks unless
/usr/bin/write is symlinked to /bin/write (or the script
is changed).  Using expect-5.26-20 and util-linux-2.8-11,
kibitz prints "sh: /bin/write: no such file or directory".
(I'm submitting this as a util-linux bug, though it's
really an expect bug, because there is no category for
expect bugs.)

Comment 1 Jeff Johnson 1999-04-07 18:11:59 UTC
*** This bug has been marked as a duplicate of 1320 ***