Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1999

Summary: RPM 2.5.6 BUG
Product: [Retired] Red Hat Contrib|Net Reporter: kestes
Component: rhcnAssignee: David Lawrence <dkl>
Status: CLOSED WONTFIX QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description kestes 1999-04-05 14:51:36 UTC
I saw the following behavior this evening.
It gave me quite a start, until I tried 'rpm --rebuilddb'
which fixed it.


# rpm -e djava-resolver-client djava-mailcom
package djava-resolver-client is not installed
removing these packages would break dependencies:
        djava-mailcom is needed by

# rpm -e  djava-resolver-client-1.3-1
package djava-resolver-client-1.3-1 is not installed

# rpm -qa | egrep 'djava-resolver'

# rpm -qa | egrep 'djava-mailcom'

# rpm --version
RPM version 2.5.6

Comment 1 David Lawrence 2000-05-15 16:19:59 UTC
RHCN has been discontinued and therefore this bug report is being closed. If you
have any questions about why this bug should not have been closed please direct
to Sorry for any inconvenience.