Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1992

Summary: bugzilla is still broken.
Product: [Community] Bugzilla Reporter: Bill Nottingham <notting>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rCCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-04 02:23:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bill Nottingham 1999-04-05 00:34:41 UTC
- it still doesn't work over cipe (I have to use a ssh tunnel)
- it asks for an e-mail address & password for *EVERY* transaction, no matter how many times I accept the cookies
- it's broken under lynx (returns bogus queries, doesn't offer cookies, etc.)

Comment 1 Anonymous 1999-04-22 20:02:59 UTC
- your networking problems aren't really the fault of bugzilla, I'd
suggest you talk to Bryan about that

- what browser are you using?

- the 'we want it to work with lynx' request is one that we'll do, the
problem is that bugzilla code is heavily dependant on using cookies,
which lynx handles very badly. This is mostly mozilla' fault, and
we're removing as much cookie code as we can.  that's what I'm working
on this very minute.

next time, file three seperate bugs.

- Alex

Comment 2 Bill Nottingham 1999-04-22 20:05:59 UTC
1) On tech-list Andrew mentioned that the CIPE addresses should be
accepted, hence, I entered the bug.
2) This problem seems to have gone away with the last update
3) lynx seems to be working since about the beginning of this week,
at least when I have it use the same cookie file as netscape. I
don't know if it works correctly if the cookies aren't already in
place, though.

Comment 3 Anonymous 1999-04-22 20:16:59 UTC
I see what you mean about the CIPE address ranges, I'll get this info
from Bryan.

- A

Comment 4 Anonymous 1999-04-22 20:41:59 UTC
I've added the 10.x.x.x to the accepted range.  Could you try that?

- Alex

Comment 5 Jeff Johnson 1999-05-03 16:51:59 UTC
Could you also add the 2 class C networks
	198.178.231.x
	198.49.244.x
to your config list? They're Red Hat internal addresses of jbj.org.

Comment 6 Anonymous 1999-05-04 02:23:59 UTC
I've added the jbj.org values, please test it and reopen this bug if
it doesn't work.

- Alex