Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 198479

Summary: The piranha-gui do not write to the netmask of nat router
Product: [Retired] Red Hat Cluster Suite Reporter: Leon Li <xli>
Component: piranhaAssignee: Stanko Kupcevic <kupcevic>
Status: CLOSED DUPLICATE QA Contact: Cluster QE <mspqa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 3CC: cluster-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-11-07 21:46:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Leon Li 2006-07-11 13:27:35 UTC
Description of problem:

Algouth I choose the netmask for nat router IP in pulldown mennu, it do not
write down to the lvs.cf(nat_nmask directive do not show up in lvs.cf ) , which
mess up my routing table in LVS router- adding a  10.0.0.0/8 routing item in the
LVS router which result in the wrong routing policy.

Version-Release number of selected component (if applicable):
RHCS3U7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Stanko Kupcevic 2006-07-11 14:49:53 UTC
Taking ownership

Comment 2 Stanko Kupcevic 2006-11-07 21:46:08 UTC

*** This bug has been marked as a duplicate of 154102 ***