Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1923

Summary: editing global mail aliases produces bad guiproto output
Product: [Retired] Red Hat Linux Reporter: Michael K. Johnson <johnsonm>
Component: linuxconfAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: jack
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-09 16:18:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael K. Johnson 1999-04-01 02:12:34 UTC
The mailconf module produces bad guiproto output that
kills gnome-linuxconf.  It sends 43 ... (clist items)
without 42 ... (clist); without the clist definition,
the clist items have an undefined format.  I'll fix
gnome-linuxconf to ignore those clist items, but it
will just make for relatively blank pages, and might
screw up other things, because the following dispolast
commands might apply to the wrong things and make the
output look really, really weird...

This problem is occurring with linuxconf-1.14r2

------- Email Received From  Jacques Gelinas <jack@solucorp.qc.ca> 04/04/99 10:06 -------


------- Email Received From  Jacques Gelinas <jack@solucorp.qc.ca> 04/06/99 22:45 -------

Comment 1 Michael K. Johnson 1999-04-09 16:18:59 UTC
Fixed in linuxconf-1.14r3